cavestory, can't work it out

This topic contains 6 replies, has 2 voices, and was last updated by Profile photo of InsecureSpike InsecureSpike 2 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #93371
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    guy’s before the update to 3.0 beta, i had cave story running perfect, but now i can’t get it running,
    i have the data files etc, and placed them

    /opt/retropie/libretrocores/lb-nxengine/

    as before, but as i said their not working there now, any ideas?
    thanks

    #93377
    Profile photo of petrockblog
    petrockblog
    Keymaster

    when launching cavestory it says where the datafiles need to be put if it can’t find them – they need to be put in ~/RetroPie/roms/ports/CaveStory so you have the file ~/RetroPie/roms/ports/CaveStory/Doukutsu.exe present

    #93430
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    awesome! thanks buzz
    I’ll try out tomorro

    #93568
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    no thats not working buzz

    #93573
    Profile photo of petrockblog
    petrockblog
    Keymaster

    “Not working” is not going to help me help you (Unless you want me to guess?!)

    make sure you have updated the script, then do a re-install of lr-nxengine from menu 5 (from binary). Once this is done, it should tell you where to place the files. Do this, and then if it doesn’t work, please report back with a) a copy of /tmp/runcommand.log (right after launching fails) and b) a description of what doesn’t work – does it give an error, does it show a dialog stating where to copy the roms, or something else etc.

    #93588
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    sorry, I know it was a very vague reply, will do all those steps and I’ll get back to ya,
    thanks

    #93817
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    ok sorted it, for anyone else having issues,

    there needs to be a folder created in the ports rom folder, it needs to be named “CaveStory” and in this folder you need to add the Doukutsu.exe and the data folder, both of these are to be found in your backup of nxengine-libretro

    thanks for your help buzz

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar