Catch 22 situation

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of toilet-vampire toilet-vampire 3 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5135
    Profile photo of toilet-vampire
    toilet-vampire
    Participant

    Hi, I’ve ran into an unfortunate situation with retropie, I’m trying to run it on a european crt tv. When I first hooked it up everything was in black and white, which was fixed by changing sdtv mode = 2 in config.txt, when rebooted, everything was in colour again, except now the sound is incredibly poor and choppy when a rom is run, upon changing back the sound is fixed but everything is in black and white again.

    I believe this is because the roms are ntsc, because when a pal rom is used the sound is fine, the problem is that some roms don’t have pal versions.

    I did manage to find a setting in retroarch.cfg to change the video refresh rate to 50hz but this appears to have no affect. Just wondering if anyone has had any similiar experience or knows of a workaround, any help appreciated.

    #5148
    Profile photo of gizmo98
    gizmo98
    Participant

    #5151
    Profile photo of toilet-vampire
    toilet-vampire
    Participant

    Ok, I’ve managed to get most emulators running by adding video_refresh_rate = 50 and int_hz = 50 to retroarch.cfg but mame still displays in 60hz.

    I’ve tried putting the –config line in es_systems.cfg under mame but that appears to have no affect, and in mame4all pi i edited the default.cfg file in the cfg folder but that just causes it to crash.

    Does anyone know how to change the hz of mame4all?

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar