Can´t resize SD card ? :-(

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Can´t resize SD card ? :-(

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of tomsf tomsf 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112602
    Profile photo of tomsf
    tomsf
    Participant

    Hi 🙂
    Im new to this forum and Rasberry Pi / Retropie, so I hope this one is on the right forum, and that someone can help me 🙂

    I have a Rasberry Pi 2 model B.
    I got it with a SD card with NOOBS on.
    I have installed raspbian wheezy on it.
    I have then tried to intall Retropie from a 16GB SD card on the Rasberry Pi.
    I somehow seems to work, but there is some fail/Errors.
    My biggest problem (I think) is that I can not resize my SD card, how can it be ?
    There is also a problem when I try to enter config and some other things from the Retropie menu, then it goes to the “Terminal” and try to load/install a lot of things and then when it´s about 96% it gives and error ? 🙁
    When I also try to add ROM files to fx the C64 folder it at some point says there is not enough space left sor something like this.

    Is it the SD card that is a problem with ? or is it Retropie or the Raspian Wheezy there is a confligt with ?

    I hope a lot some of you can help get this thing up and work as it should. 🙂

    Best Regards
    TomsF

    #112604
    Profile photo of herbfargus
    herbfargus
    Member
    #112611
    Profile photo of tomsf
    tomsf
    Participant

    Hi herbargus 🙂

    Sorry but I forgot to say in my post that I have tried to follow the info from the Github page, and also other “first time” boot installation guides from youtube.

    If I remember correct, the Retopie version is 3.2.
    It looks like a lot of the menues (config and others) in Retropie I can not use, also not update it.

    I also did follow a first time install/boot when I installed Rasbian Wheezy.

    I also forgot to say that I have used the tools 7zip, win32diskimager, and one of the foramting tools from a link/video, can not remember the name now.

    Also, when I have tried to install Retropie on my SD card (Sandisk ultra 16GB class 10)
    it wont boot, have then tried to format and install Retopie again, and then after a few tries (formating and new install), it boot up, but it then it flashes between the whit emulation screnn and termial screen.

    If I try to insert the SD card I got with the Rasberry Pi with NOOBS on it boots up the first time.

    Can it then be the Sandisk Sd card that is the problem, or can it be with some of the tool/programs I have used to get the card ready to the Rasberry Pi ?

    Best Regards
    TomsF

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar