Can't get psx running on Raspberry Pi 2

Home Forums RetroPie Project Everything else related to the RetroPie Project Can't get psx running on Raspberry Pi 2

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of labelwhore labelwhore 2 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #87957
    Profile photo of mohsinkhan47
    mohsinkhan47
    Participant

    I have already installed RetroPie on to the Pi 2. The Emulation Station didn’t show psx as an emulator. So i ran the RetroPie setup and downloaded the source-based installation and still the Emulation Station is not showing the psx emulator. What should I do to fix this problem?

    #87958
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    this may be a silly question,
    but have you add any roms to the psx rom folder?
    as if not it won’t show until you do!

    #87959
    Profile photo of mohsinkhan47
    mohsinkhan47
    Participant

    this may be a silly question,
    but have you add any roms to the psx rom folder?
    as if not it won’t show until you do!

    I have not… I will try that. thank you.

    #87960
    Profile photo of smatticus
    smatticus
    Participant

    You need to add Roms to the folder and then the bios too. I’ve only had luck with .bin files though, not .iso

    #87961
    Profile photo of mohsinkhan47
    mohsinkhan47
    Participant

    You need to add Roms to the folder and then the bios too. I’ve only had luck with .bin files though, not .iso

    According to the wiki page, it has to be a “.img .7z.”
    https://github.com/retropie/RetroPie-Setup/wiki/First-Installation

    #87962
    Profile photo of labelwhore
    labelwhore
    Participant

    .bin and .img work for me

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar