Can’t get a 384 memory split

Home Forums RetroPie Project Everything else related to the RetroPie Project Can’t get a 384 memory split

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of smatticus smatticus 2 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14436
    Profile photo of smatticus
    smatticus
    Participant

    I see a lot of people posting that they set the memory split to 384. I went into my config.txt and changed the right settings, but ES freezes when it tries to bring up the main menu. I have a model b and i confirmed that it does have 512mb of ram. Can anyone explain why this won’t work for me?

    #14470
    Profile photo of jmaxime89
    jmaxime89
    Participant

    Same thing here, and I’m curious about that because before updating from 1.1 to 2.2 my memory split was 384 and it was working fine

    #14479
    Profile photo of aornn
    aornn
    Participant

    finaly the 2.2 version have many bugs i think …

    #14483
    Profile photo of smatticus
    smatticus
    Participant

    Nice to see that I’m not alone in this. I never even tried a higher split than 256 in previous versions. but I thought that all model b’s were the same as of late 2012. so if one model b can do it, shouldn’t they all be able to?

    #15623
    Profile photo of nemo93
    nemo93
    Participant

    hi,

    seems to be an issue with 384MB split and EmulationStation running @1080p. Look here: https://github.com/Aloshi/EmulationStation/issues/192
    you’re definitely not alone 🙂

    hope this helps.
    cheers,

    #17012
    Profile photo of ribenickel
    ribenickel
    Participant

    had the same issue and many others like unreadable text, suddenly black window with 1080p. Since i turned output to 720p it works just fine.

    #17093
    Profile photo of smatticus
    smatticus
    Participant

    How do I go about making it 720?

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar