Cant Download Ver 3.0

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of osias osias 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #105041
    Profile photo of osias
    osias
    Participant

    So I have tried about a dozen times, cant download the file from your site its corrupt, per someone else’s posting looks like they cant either about 2 days ago.

    When it starts dling is states its going to be 20-30 mins. However after just 2-3 mins its done. However anytime you try to extract it, its corrupted.

    Can someone please update the site download file?

    Thanks

    #105043
    Profile photo of herbfargus
    herbfargus
    Member

    Have you tried the magnet link/ torrenting it?

    I had no problems downloading it, its possible your network may be the issue.

    #105052
    Profile photo of osias
    osias
    Participant

    Update Berryboot 2.0

    Just going to go with that.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar