border around games in PiFBA

Welcome Page Forums RetroPie Project Video Output on RetroPie border around games in PiFBA

This topic contains 8 replies, has 3 voices, and was last updated by  smoothmalik 2 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #100104

    smoothmalik
    Participant

    There is like a half inch black border around the games in pifba is there anyway to stretch that to the full screen?

    #100183

    blockaboots
    Participant

    I’d recommended downloading the lb-fba emulator and then make sure…..

    Integer scaling: Disabled
    Aspect Ratio: 4:3
    Fullscreen mode: On
    Fullscreen Window: Off

    These are all found in Settings>Video in the retroarch menu (F1 on keyboard or start+select for pad)

    #100189

    smoothmalik
    Participant

    thanks but I prefer the pifba emulator over the libretro it looks better to me…

    #100331

    blockaboots
    Participant

    There the same emulator!, just that lb-fba is a newer version. PiFBA looks more pleasing to you as it probably has bilinear filter enable by default where lb-reto does not, just go into the video options in lb-FBA and enable bilinear filtering

    #100361

    herbfargus
    Member

    The libretro port may be based off of pifba but there are differences in performance and games supported, I’ve found pifba to run games better than lr-fba. The only thing I can think of would be changing overscan in boot/config.txt but if its only specific to pifba then I don’t know how to fix it.

    #100429

    smoothmalik
    Participant

    yea the border is only specific the the pifba emulator ….

    #101164

    smoothmalik
    Participant

    when i change to bi-linear filtering in lb-retro. I save the configs and it looks just how I want it to. However once I restart the emulator and go back to a game it reverts back to the default point filtering everytime wtf!

    #101174

    blockaboots
    Participant

    when i change to bi-linear filtering in lb-retro. I save the configs and it looks just how I want it to. However once I restart the emulator and go back to a game it reverts back to the default point filtering everytime wtf!

    Go into setting and then Configuration Settings and enable ‘Save config on exit’ and ‘save config per core’ set your settings again and then when you quit it will save all your settings

    #101178

    smoothmalik
    Participant

    worked like a charm thanks blockaboots..didnt have to do that save core thing and frankly couldnt find it..

Viewing 9 posts - 1 through 9 (of 9 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/