Bluetooth Wii Remote Disconnects sometimes when starting game

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Bluetooth Wii Remote Disconnects sometimes when starting game

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of polardude1983 polardude1983 1 year, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #101730
    Profile photo of polardude1983
    polardude1983
    Participant

    Howdy all,

    I have 2 wii remote controllers connected to my raspberry pi. Both work and do connect. But most times when I try to play a playstation 1 or n64 game the controller seems to disconnect and I can’t reconnect it unless I turn off the system. This has happened very few times when playing a super nintendo game though. This happens even when I only have 1 controller connected and even took out the wireless dongle and just left bluetooth. Any ideas?

    Pi Model: B+
    RetroPie Version Used: 2.6 for Raspberry Pi 1
    Power Source: input: 100-240V~50/60Hz 0.6a
    Power Source: output: 5V—2.4A
    Built From: SD Image
    USB Devices connected: Bluetooth and wireless
    Controller used: 2 wii remotes with classic controller
    Error messages received: sometimes wii remotes disconnect when playing ps1,n64 games, or very seldom snes games
    Guide used: the “An A to Z Beginners guide to installing retropie on a raspberry pi” Then used “wiimotes with classic controllers” guide from github
    File: (File with issue (with FULL path))
    Attachment of config files: (or use pastebin.com)
    How to replicate the problem: How to replicate it for anyone else? unsure

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar