Blocks instead of Letter in Menu

Welcome Page Forums RetroPie Project Video Output on RetroPie Blocks instead of Letter in Menu

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of davorb davorb 1 year, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #105056
    Profile photo of osias
    osias
    Participant

    Anyone have any ideas whats up with the blocks and lines in the menu’s instead of letters. Certain fields on the right when text instead of OFF or ON I guess just show up and blocks and or vertical lines so I do not even know what is being chosen…

    Got any ideas on how to fix ?

    #105058
    Profile photo of petrockblog
    petrockblog
    Keymaster

    Increase gpu_mem in config.txt ?

    #105385
    Profile photo of osias
    osias
    Participant

    I went into the retropie category then advanced
    then gpu-mem

    I chose 128 by 128 split

    didn’t make a difference.

    Any other ideas?

    What is the default gpu_mem split so I can set it back

    #105593
    Profile photo of davorb
    davorb
    Participant

    Same here. I increased the GPU memory and it didn’t change anything. Oh, and btw I’m running a model B.

    https://github.com/RetroPie/RetroPie-Setup/issues/896

    #105626
    Profile photo of davorb
    davorb
    Participant

    This issue seems to get a lot worse when I have a very large collection of SNES games.

    #105941
    Profile photo of davorb
    davorb
    Participant

    Okay, I’ve explored this further and it seems that this issue only pops up when you have a very large collection of games.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar