Blank screen after retropie splash screen

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Blank screen after retropie splash screen

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of lordnightwinter lordnightwinter 3 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1722
    Profile photo of Wyatt Kovich
    Wyatt Kovich
    Participant

    I have another issue now 🙁

    So after running the retropie_setup.sh I turned on the splash screen and also enabled advancemenu.

    I tried running emulationstation within X and I got the error saying I had to start it outside of X, so I tried running it after a ctrl+alt+F1 and the prompt still gave me the “need to close X” error.

    So, I opened a new terminal and ran the raspi-config command and set the pie to not start to X on boot. (thinking it would then just take me to a command line and I could either run a startx or emeulationstation command.

    Well after a reboot (from within the raspi-config menu) I get through the loading screen and am greeted with the retropie splashscreen.

    But, when the splashscreen goes away I am stuck on a black screen.
    No text, no mouse cursor….

    The Pi is running and I can see the lights blinking and the wifi adapter is blinking as well. I let it sit for 5 mins and all the status lights stopped blinking. If I mash ctrl-alt-del on the keyboard a couple of times I can force a reboot but it just goes through the process until the black screen again.

    Can anyone tell me which file I need to edit to get it boot to X or a command prompt?

    Thanks!

    #2567
    Profile photo of lordnightwinter
    lordnightwinter
    Participant

    I’ve got this same problem, did you ever find a solution?

    #2568
    Profile photo of lordnightwinter
    lordnightwinter
    Participant
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar