Black screen after splashscreen? +xboxdrv

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Black screen after splashscreen? +xboxdrv

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of jipje44 . jipje44 . 4 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2049
    Profile photo of jipje44 .
    jipje44 .
    Participant

    tl;dr:
    SD card Image v1.6 = working
    SD card Image v1.6 + xboxdr = not working

    I can run the new V1.6 image without any problem, i did not set up my controller yet. I decided to hook up my xbox 360 controller, it was not reconized so i followed: https://github.com/retropie/RetroPie-Setup/wiki/Setting-up-the-XBox360-controller . Here is where the problem started. my xbox360 controller lighted up the right way, so it was connected. but after the splsschscreen the screen turned all black. Not displaying the controller configuration screen.

    Can anyone help me here?

    #2087
    Profile photo of jipje44 .
    jipje44 .
    Participant

    SD card Image v1.5 + xboxdr = not working to 🙁

    #2100
    Profile photo of jipje44 .
    jipje44 .
    Participant

    I can boot with the xbox360 controller detached, i suspect the problem will be solved if i use a powered usb hub

    #2103
    Profile photo of karloss
    karloss
    Participant

    Hey mate, I think a powered Hub is the answer, I can confirm myself that the 1.5 image + xboxdr works fine, as that is what i used, though i did find that the xbox remote needs powered hub, other controls don’t so its just a 360 remote issue..

    #2109
    Profile photo of jipje44 .
    jipje44 .
    Participant

    I have a wirred controller. i cant get a powered hub now but i think it will solve all my problems 😉

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar