Black screen after setting splash / no splash / no theme

Welcome Page Forums RetroPie Project Splash screens Black screen after setting splash / no splash / no theme

This topic contains 4 replies, has 2 voices, and was last updated by  herbfargus 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #111432


    Hi guys. I’m running the pi 2 b+ with retropie 3.2.1
    After running the setup script etc and all my initial setup I tried to change the splash screen. The default was working fine. After I did that it would not boot and only give black screen.
    I was able to to SSH into it and run the setup script and set “default splas screen” which upon reboot gives me no splash screen at all. when trying to set the screen again it goes back to black screen.

    I have updated setup script and reset splash with the same result.

    Had this issue for a couple days now I hope you guys might be able to help. Thanks.
    Also it seems themes wont set either via the setup script not sure if related.



    Maybe there is a way I can do a clean install without nuking all my config files and roms?



    well i got it now idk why it worked his time other times. Ran the setup update script, enabled custom background and set image. Now just gotta get theme to work because its not working now. I install vi setup script, not sure if maybe I need to enable after that.



    Ok im stupid …… I had to push menu and set the skin in ES



    sorry that was my fault, I broke the script when I was adding support for audio files, its been fixed now.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss