Big problems to play in sega cd emulator

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Big problems to play in sega cd emulator

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of josico josico 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81583
    Profile photo of josico
    josico
    Participant

    Hi!

    I try much time before this post…but not find solution 🙁

    Not exactly explanation what happened…only read this:

    RetroArch [ERROR] :: [libretro ERROR] :: Missing BIOS
    RetroArch [ERROR] :: Failed to load game.
    ondemand

    Try all possible solutions (also read other post), first add BIOS in:

    /home/pi/RetroPie/BIOS/segacd (not exist previous segacd folder, then add)

    I get recommended BIOS, both mentioned:

    Old Names Required for Bios
    Mega CD (EU): eu_mcd1_9210.bin
    Mega CD (JP): jp_mcd1_9112.bin
    Sega CD (USA): us_scd1_9210.bin

    New Names Required for Bios
    Mega CD (EU): bios_CD_E.bin
    Mega CD (JP): bios_CD_J.bin
    Sega CD (USA): bios_CD_U.bin

    To finish try force load bios in:

    /opt/retropie/configs/all/retroarch.cfg

    system_directory = “~/RetroPie/roms/../
    change to
    system_directory = /home/pi/RetroPie/BIOS

    Also try games in different format and region, EUR, USA, .iso and .zip
    but continue fail…What should know to run this emulator?

    Thanks in advanced

    #81680
    Profile photo of josico
    josico
    Participant

    FINALLY WORK!!

    Correct folder BIOS is:

    /home/pi/RetroPie/BIOS
    (without creating folder emulator)

    And correct bios name to detect:

    Mega CD (EU): bios_CD_E.bin
    Mega CD (JP): bios_CD_J.bin
    Sega CD (USA): bios_CD_U.bin

    I hope that useful to others in future!

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar