BerryBoot

This topic contains 7 replies, has 2 voices, and was last updated by Profile photo of woabash woabash 2 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #47691
    Profile photo of woabash
    woabash
    Participant

    I installed berryboot with xbmc and retropie and both load up fine. I updated the retropie firmware and what not. But I went to /boot/ to edit the config.txt to mess with my overscan(left side of screen is chopped off), no config.txt file was there? Anyone experience this? I’m not sure why it would be different from the stand alone retropie I have that works great.

    Or is there anyway to add xbmc to my already set up retropi image? Would prefer this so I wouldn’t have to scrape all the roms again.

    Thanx for the help.

    #50288

    max

    I’ve installed RetroPie 2.3 via BerryBoot2.0 as well 2 days agao. I cannot change the overclock settings for some reason! This is very frustrating…

    In the console after entering “sudo raspi-config” then selecting ‘Medium’ or anything else just doesn’t do anything. It simply won’t save what I selecz and stays at ‘None’ even after reebooting.

    I tried changing the /boot/config.txt but it doesn’t seem to work either.

    what am I supposed to do to make the overclock settings take effekt?

    #50430
    Profile photo of fonzman
    fonzman
    Participant

    The problem with BerryBoot is, that it actually mounts the operating system(s) as IMG-files, and stores all the changes in a seperate part of the sd-card.
    Therefore you can’t change the /boot/ folder of your operating systems.

    BUT: you can however modify memory split through the GUI of BerryBoot! If you can figure out where this information is stored, you can probably add the neccessary lines for overclocking there too!

    #50437
    Profile photo of woabash
    woabash
    Participant

    Hmmm strange. My overclock works(well it didn’t give me an error anyway). But ya from the same menu I can’t change the overscan or whatever its called or the mem split(which I know you can set from berry boot). So ya that setting file must be else where, not sure where.

    #51267

    max

    ok I got it. after berry boot is booted, you can click some advance config button, then click the config.txt tab and enter your setting there (LIKE IN THIS THIS IMAGE HERE – but there cmdline.txt is shown). To my understanding whatever you enter there will apply to all your installed Operating Systems(?). Memory split can be changed for each OS individually though…

    #51268

    max

    ps: for those who run into similar issues like me – maybe I should have mentioned that my berry boot is on a SD card while retropie and any other OS is on a external hard drive.

    #51697
    Profile photo of woabash
    woabash
    Participant

    Nice work max, can adjust overscan there as well.

    #51700
    Profile photo of woabash
    woabash
    Participant

    Max when you go to the system info in xbmc does it show your overclock worked?

    I entered this into the config.txt at boot menu

    arm_freq=950
    core_freq=450
    sdram_freq=450
    over_voltage=6

    But my system info still says 700mhz?

    What about you?

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar