Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • regidark
    Participant
    Post count: 4

    Hello Everyone.

    I just got my raspberry pi 3 and installed retropie

    When i go through the menus on retropie some text are not crisp, image is not good.

    It can be because of a hdmi cable icompatibility?

    It is very strange. Pie works fine the only thing is the image which is not like the videos i´ve seen when people go through menus and all.

    I also tried on two different tvs with the same results.

    Here i uploaded a youtube video where you will see better.

    https://www.youtube.com/watch?v=yrWMhSUzn0U

    regidark
    Participant
    Post count: 4

    Here in this photo you can see what i mean

    dankcushions
    Participant
    Post count: 432

    what resolution are your TVs?

    can you post the contents of this file:
    /boot/config.txt

    regidark
    Participant
    Post count: 4

    My TV is LG, i use it as a secondary monitor.

    here is the boot file

    # For more options and information see
    # http://www.raspberrypi.org/documentation/configuration/config-txt.md
    # Some settings may impact device functionality. See link above for details

    # uncomment if you get no picture on HDMI for a default “safe” mode
    #hdmi_safe=1

    # uncomment this if your display has a black border of unused pixels visible
    # and your display can output without overscan
    #disable_overscan=1

    # uncomment the following to adjust overscan. Use positive numbers if console
    # goes off screen, and negative if there is too much border
    #overscan_left=16
    #overscan_right=16
    #overscan_top=16
    #overscan_bottom=16

    # uncomment to force a console size. By default it will be display’s size minus
    # overscan.
    #framebuffer_width=1280
    #framebuffer_height=720

    # uncomment if hdmi display is not detected and composite is being output
    #hdmi_force_hotplug=1

    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1

    # uncomment to force a HDMI mode rather than DVI. This can make audio work in
    # DMT (computer monitor) modes
    #hdmi_drive=2

    # uncomment to increase signal to HDMI, if you have interference, blanking, or
    # no display
    #config_hdmi_boost=4

    # uncomment for composite PAL
    #sdtv_mode=2

    #uncomment to overclock the arm. 700 MHz is the default.
    #arm_freq=800

    # Uncomment some or all of these to enable the optional hardware interfaces
    #dtparam=i2c_arm=on
    #dtparam=i2s=on
    #dtparam=spi=on

    # Uncomment this to enable the lirc-rpi module
    #dtoverlay=lirc-rpi

    # Additional overlays and parameters are documented /boot/overlays/README

    # Enable audio (loads snd_bcm2835)
    dtparam=audio=on
    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=256
    overscan_scale=1
    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=256
    overscan_scale=1

    regidark
    Participant
    Post count: 4

    OK, so i tried on another monitor and now it looks good, but the problem is that when i go through the menus the transition is not so smooth.

    I have a raspberry pi 3 and i´m surprised of this behaviour

    it is normal?

    Thanks a lot

    kitchuk
    Participant
    Post count: 207

    I’ve had this problem for ages. It seems to be some inherent problem with Emulationstation. I raised a ticket on the Github for ES but development seems to have ended!

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.