B Button Doesn't Work 2nd USB Gamepad

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie B Button Doesn't Work 2nd USB Gamepad

This topic contains 1 reply, has 1 voice, and was last updated by  cloudwraith 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #98058

    cloudwraith
    Participant

    I have two USB gamepads both branded Retrolink. They are both recognized in ES. They both pass the jstest. They are both set up in retroarch. I installed beta 3.2 on two different pi’s. 1 was a b+ the other a b2 (each with their correct images). Same condition on both Pi’s. If I set the two up in different orders the problem switches between controllers.

    I tried two different NES emulators and a SNES. Same issue.

    I tried deleting all the configs as I’ve seen elsewhere on the forums and then resetting up the controllers, no joy.

    The config is USBGamepad.cfg

    Any ideas?

    #98093

    cloudwraith
    Participant

    Bump

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss