Atari Jaguar Emulation

This topic contains 4 replies, has 4 voices, and was last updated by  Anonymous 2 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #95006

    Anonymous

    I tried to download/install the Jaguar emulator. I get the folders, but I don’t see anything in ES. Is there a trick to this?

    Also, there were a gazillion alert messages of one sort or another during the install phase.

    Has anyone had success with this platform?

    thanks!

    #95009

    InsecureSpike
    Participant

    have you added any roms to the jaguar rom folder?

    /home/pi/RetroPie/roms/atarijaguar/

    #95034

    trixster
    Participant

    I can get it running fine but it’s incredibly slow. It’s unusable in it’s current state. Much like the Saturn emulation.

    #95040

    herbfargus
    Member

    If your roms are .j64 you either need to add .j64 to the es_systems.cfg file or you can update the setup script and reinstall as the extension was just added to the code. But as stated above its far from operational in its current state even with rpi2 overclocked.

    #95049

    Anonymous

    ahhh. they were .j64, so that’s why they weren’t recognized.

    got it. given trixter’s post, I’ll probably just wait.

    appreciate the responses.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss