Atari 7800 support in Retropie 3.0 Beta 2 image?

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Atari 7800 support in Retropie 3.0 Beta 2 image?

This topic contains 3 replies, has 3 voices, and was last updated by  eightbit 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94332

    eightbit
    Participant

    Hi Everyone! I just have a quick question regarding Atari 7800 support. I see the changelog for 3.0 Beta 2 (I am using the Pi2 version on a Pi2 of course) says that Prosystem (libretro) has been added. However, it is not on the image at all. No libretro core, no emulator config, no “Atari7800” folder for roms. Was it accidentally (or purposely) left out of the image?

    #94346

    drvenkman
    Participant

    I installed it under Beta 1 after asking for support. It was added to the list of Experimental emulators. Go to the RetroPie config menu and see if you can install it that way?

    #94348

    petrockblog
    Keymaster

    it is in the changelog, but wasn’t moved out of experimental until just after the image was done. if you update the script it will be available in menu 5 (install individual emulators from binary or source)

    #94364

    eightbit
    Participant

    Thanks! I’ll mark this as resolved, although it might be a little difficult for me to resolve it because I have no internet going to the Pi2. It is offline. I download the image instead of using setup scripts because no internet access is needed to pull anything usually. I might have to wait for the next beta or final image. Thanks for the information though!

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss