ASUS BT400 PS3 controller

This topic contains 2 replies, has 1 voice, and was last updated by  turnipeater 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #107083

    turnipeater
    Participant

    Hi

    I am trying to get a PS3 controller paired by Bluetooth however am having issues both with the Bluetooth pairing and using the controller via usb. I am using retro pie 3.0 and have gone through the pair PS3 controller option in the setup script. After this ran successfully, I followed this tutorial https://urbanjack.wordpress.com/2014/02/26/bluetooth-low-energy-ble-on-raspberry-pi-with-asus-bt-400/
    However go stuck on the step running
    echo “0b05 17cb” >> /sys/bus/usb/drivers/btusb/new_id
    Due to not having permissions to do so. Have tried sudo, replacing >> with > etc but nothing

    Hope someone else out there has had this and worked around it but I can’t get anything to do with the PS3 controller to work!

    Thanks in advance

    #107243

    turnipeater
    Participant

    Thought I’d update this with my progress in case anyone else is looking. I got the connection writing and can connect 2 controllers. This was my method

    Clean Retropie install
    1. write reyropie image to sd card using pi filler
    2. Expand file system
    3. Update retropie setup script
    4. Generic Bluetooth setup http://www.modmypi.com/blog/installing-the-raspberry-pi-nano-bluetooth-dongle
    5. To get 2 ps3 controllers to connect wirelessly https://m.reddit.com/r/RetroPie/comments/2xgoz3/trouble_connecting_two_ps3_controllers_through/

    I then paid controllers using the built in tool

    One issue remains however in that the connection is intermittent, sometimes on boot up bluetooth won’t work, other times it will. Has anyone else encounterd this?

    Sent from my iPhone using Tapatalk

    #110624

    turnipeater
    Participant

    Update : I now have a near perfect setup running retropie 3.2 and this cheap bluetooth adapter from eBay http://www.ebay.co.uk/ulk/itm/371398922231

    Sent from my iPhone using Tapatalk

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss