another Mupen64plus error :(

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of jamemorr jamemorr 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #62935
    Profile photo of wixy12
    wixy12
    Participant

    its bin killing me on how to get this problem sorted. i have tried all of the answers so far in topics already posted but nothing seems to work… here is my error

    im in emulationstation i find the n64 game i want to play i click on it and it starts to do its thing. then it drops a black screen and back to the code screen it goes with this info.

    ———————————————————————————
    Powering on hdmi with explicit settings (CEA mode 1)
    /opt/retropie/supplementary/runcommand/runcommand.sh: line 23: ./mupen64plus: No such file or directory
    Powering on hdmi with preferred settings
    ondemand
    —————————————————————————–

    if i load startx (i think thats right) and find the n64 rom and play it there in the windows screen folder it works. its just doesnt work when going thru emulation station..

    is it a simple fix that just a few codeings can fix or is this an ongoing error..

    ps. iam a novice at coding ect.

    if the added file worked it should be a screen shot of it ?

    Attachments:
    #86297
    Profile photo of jamemorr
    jamemorr
    Participant

    Hey Mate,

    Have you by chance tried to use the retropie_setup.sh script to update the binaries of mupen64plus?

    I had the same issue as you and racked my brain about what was causing it. It only just hit me that I had to cancel the process for mupen64plus update half way through. Run through that process again using the script above.

    e.g.
    cd /home/pi/RetroPie-Setup/
    sudo ./retropie_setup.sh

    from the menu presented:
    Select: Source Based Installation

    From the list presented use space bar to deselect everything on the list except N64 emulator MUPEN64Plus-RPi

    and hit ok with enter

    let that run its long course ~1-2 hours

    reboot – give it another go

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar