Another MAME question…. :)

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Another MAME question…. :)

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of dankcushions dankcushions 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #121795
    Profile photo of electronictofu

    Hey guys,

    I’m a little lost. I’ve just upgraded to the Raspberry Pi 3 and the newest version of RetroPi. I am loading my ROMS via USB stick into MAME4All rom folder. I loaded Shinobi into the folder, and the game surprisingly works, I did nothing to it, no added BIOS or Neogeo Bios?

    Nothing else has worked yet and I’ve tried a dozen or so games from my rompack (0375B) A game for example Im tinkering with that does no work is Willow. I am going to attach a screen shot of both the Shinobi folder (Which works) and the Willow folder which as other games, does not.

    I just need some more help recognizing what files are here or needed, and if as zip or bios, within each game folder. So many videos and threads, still need some help… 🙂

    Profile photo of dankcushions

    if shinobi is not a neogeo game, it does not require a neogeo bios.

    you should start off reading

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar