Amiga emulation – hardest thing ever?

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Amiga emulation – hardest thing ever?

This topic contains 2 replies, has 2 voices, and was last updated by  Jassen Payen 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #87010

    zonelol
    Participant

    I’ve been struggling for a few days trying to get this running and conceded in needing some help.

    I have placed the kick.rom file in /opt/retropie/emulators/uae4all/ and when i launch it via emulationstation i can see the symbolic link for df0.adf changing as part of the startamigadisk.sh however i’m shown a flicking screen and pushed back to emulationstation.

    If i break out to the console it looks like it set display settings then tried to run uae4all… i’m not even booting into the kick rom at all? I’ve tried different kick roms but i’m convinced i have gone wrong somewhere else.

    Any ideas?

    #87011

    zonelol
    Participant

    And in all of the universe and its great wisdom it decided to work when i tried about the 10th kick rom i had.

    Now i’ve got to work out games with multiple disks…

    I hate my life.

    #87017

    Jassen Payen
    Participant

    C’mon, trial and error with the Rpi is half the fun!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss