Almost There, Need Your Assistance Please

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Almost There, Need Your Assistance Please

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of jamesandjome-com jamesandjome-com 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #85084
    Profile photo of jamesandjome-com
    jamesandjome-com
    Participant

    Hello,

    I have finally managed to get my RetroPie set up with 2 Buffilo SNES Controllers and have been enjoying many games accross the SNES, NES, and Genesis systems.

    Firstly a shout out – I followed Ryans guide over at gameroomsolutions.com (which is amazing and simple) to get set up, and then watched Floob’s videos and read his posts on this forum to sort out scraping and shaders. Thank you both! Everyone who is near to giving up (like I was) follow Ryans guide from start to finish and then check out everything Floob has on youtube.

    Now, I have two things that are bothering me and I want to pick your brains for a fix or confirmation that this cannot be fixed.

    1. I have added

    input_enable_hotkey_btn = “8”
    input_exit_emulator_btn = “9”

    to my retroarch.cfg to use start and select to exit emulators and 80% of the time is works, the other times I get a blank screen and have to manually turn the Pi off and on.

    Is this normal and if not, is there a fix?

    2. I debated installing PS1 games that I own because there seems to be a lot of issues on the forums with these, however I did install 1 game (Capcom vs Marvel) and it worked flawlessly once I added the rom.

    The only issue is the screen image size, it goes out of bounds as if the image is too big.

    As above, is this normal or is there a fix?

    Any advice would be greatly appreciated, thank you in advance.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar