afterglow xbox 360 controller issues

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project afterglow xbox 360 controller issues

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of juss10b juss10b 2 years, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #92436
    Profile photo of juss10b
    juss10b
    Participant

    First post here. This forum has been very helpful so I hope you all can help be figure this one.

    so I just spent the last 3 hours going through every tutorial and forum post I could find on how to connect the xbox 360 controller to my pi2 to play games that use analog sticks. I followed this

    https://github.com/retropie/RetroPie-Setup/wiki/Setting-up-the-XBox360-controller

    I installed the drivers, I tried option 2 but got an error about there not being an uinput device. option 1 seemed to work and I was able to play some games but then when I restarted, the controller wouldn’t connect again, it just flashed.

    I know a lot of people are using the 360 controller and there are a lot of youtube videos (one even with this controller) but they all seem to be for older versions of retropie.

    I feel like I’ve tried everything and it seems like it shouldn’t be this hard. Is anyone else using this controller, if so, can you help me out?

    Thanks!

    Justin

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar