Advmame no longer detects Xbox360 controllers after 3.6 update

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Advmame no longer detects Xbox360 controllers after 3.6 update

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of helpmypie helpmypie 1 year, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #121660
    Profile photo of helpmypie

    Hi there,

    I just updated to to RetroPie 3.6. I followed every step in the official guide in the exact order and used the binary update. It went just fine and there were no errors, but now Advmame refuses to detect my wireless Xbox 360 controllers. It worked just fine prior to the update. The controllers work with every emulator except for Advmame. I’ve tried the following fixes to no avail:

    – Disable, then re-enable the Xbox 360 controller drivers via the Setup menu.
    – Using the newer version of Advmame via the ROM launch configuration menu (I think it’s Advmame 1.4?)
    – Rebooting the Raspberry Pi

    I can connect a keyboard and access the control binds in-game, but Advmame won’t respond to any of my Xbox 360’s controller key presses at all.

    Any suggestions for fixing this? I’m using:

    Raspberry Pi 2 Model B
    Running RetroPie 3.6

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar