Advance MAME

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of charco charco 2 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #98844
    Profile photo of charco
    charco
    Participant

    I’ve a full rom set for FBA and Mame4All, what additional games of note are playable in Advance MAME? I’m using RetroPie 3.0 Beta 2 on my Pi 2.
    I noticed PGM games like Knights of Valour don’t run on Mame4All or FBA, are they playable?

    #98869
    Profile photo of Floob
    Floob
    Member

    Have you checked your romset with the relevant dat file?
    http://smartretro.co.uk/forums/viewtopic.php?f=3&t=68

    There is a guide to verify them here:
    https://github.com/retropie/RetroPie-Setup/wiki/Managing-ROMs

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #98875
    Profile photo of charco
    charco
    Participant

    No, what does this do? I don’t quite understand. I could search for a 0.106 romset, I just don’t know if it is worth it for the new games I can play with this set. Are there many classics fully supported that are not available in MAME4ALL?

    #98876
    Profile photo of Floob
    Floob
    Member

    You can see the difference in romset dates here:

    MAME versions and romsets on RetroPie

    mame4all is using a set from 2000, and advancemame 1.2 from 2006.
    In terms of classics, if its before 2000 then its probably in mame4all.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #98878
    Profile photo of charco
    charco
    Participant

    Cool, thanks. I think I’ll try to find an AdvMAME romset, plenty of space on my SD card anyway so what harm 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar