16gb usb not being recongnised

Tagged: , ,

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of kevincadd90 kevincadd90 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #105597
    Profile photo of kevincadd90
    kevincadd90
    Participant

    Hi guys,

    I am totally new to RaspberryPi.

    I have pi2 and have set up retropie v3 on it and was working away fine with an 8gb usb running roms from it.

    The problem occurs when I wanted to move up to a 16gb usb stick. I moved over all my files from the 8gb directly, and pi will not recognise the new usb.

    I have cleared the usb and put random files on it and it appears when i search but not when it has the rom files and folders set up?

    Thanks in advance guys any help would be awesome

    Kevin

    #105623
    Profile photo of kevincadd90
    kevincadd90
    Participant

    update,
    i formatted the usb to ext4 and put the files on it and it works,
    however when i add more files old ones disappear?

    #105633
    Profile photo of gonzothegreat
    gonzothegreat
    Participant

    how are you adding the files?

    #105946
    Profile photo of kevincadd90
    kevincadd90
    Participant

    hi i am adding the files using Paragon ExtFS for windows, it has actually been working lately.

    I am just curious now if that is what has to be done, by changing the memory stick to ext4?

    #106595
    Profile photo of kevincadd90
    kevincadd90
    Participant

    I finally got everything working, in the end i just bought a new usb stick, sandisk this time instead of tdk and everything works perfect now even in fat32

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar