Reply To: Using Rpi1B+ sd card image in Rpi2

#122453

ke81
Participant

Can anyone confirm that the “sudo apt-get update && sudo apt-get upgrade” is all that is needed to use an Rpi1 sd card in Rpi2? Do I also need to run the “sudo apt-get dist-upgrade” command?

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.