Reply To: Kodi 16 & Libretro Mednafen missing 3.6 build

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Kodi 16 & Libretro Mednafen missing 3.6 build Reply To: Kodi 16 & Libretro Mednafen missing 3.6 build

#121481
Profile photo of beaps
beaps
Participant

https://www.raspberrypi.org/forums/viewtopic.php?p=832735#p832735

I ran everything in that list then sudo apt-get install kodi and it says on the latest one 15.1 ahhhh

Skip to toolbar