Reply To: Kodi 16 & Libretro Mednafen missing 3.6 build

Home Forums RetroPie Project New to RetroPie? Start Here! Kodi 16 & Libretro Mednafen missing 3.6 build Reply To: Kodi 16 & Libretro Mednafen missing 3.6 build

#121364
Profile photo of petrockblog
petrockblog
Keymaster

for Kodi 16 see – https://github.com/RetroPie/RetroPie-Setup/wiki/KODI

(we don’t include Kodi ourselves – we just install from the raspbian repository)

lr-beetle-supergrafx is now used for supergraphx – install it from experimental.

Skip to toolbar