Reply To: Change default emulator problem?

#121291
Profile photo of petrockblog
petrockblog
Keymaster

It delays for 2 seconds vs 1 second delay on earlier versions. You can disable the launch dialog completely to remove this delay. https://github.com/RetroPie/RetroPie-Setup/wiki/runcommand

Skip to toolbar