Reply To: retropie 3.5 …can't enable shaders???

Welcome Page Forums RetroPie Project Video Output on RetroPie retropie 3.5 …can't enable shaders??? Reply To: retropie 3.5 …can't enable shaders???

#120487

mydriaze
Participant

Ok, it’s not working properly. 15 days i’m on this issue soon, with no luck.
To edit my files, i’m simply open it in notepad+ through my local network in windows. no Putty, no FTP, pure Windows folder.

I have a keyboard, not set up. I just use it to edit metadata. I didn’t configure anything, but it works with the scraper. Pushing M or N doesn’t work at all.

Here my settings:

    \\RETROPIE\configs\all\retroarch.cfg:

# Applies next and previous shader in directory.
input_shader_next = m
input_shader_prev = n

# Smoothens picture with bilinear filtering. Should be disabled if using pixel shaders.
video_smooth = false

# Defines a directory where shaders (Cg, CGP, GLSL) are kept for easy access.
video_shader_dir = /opt/retropie/emulators/retroarch/shader/

# Path to shader. Shader can be either Cg, CGP (Cg preset) or GLSL, GLSLP (GLSL preset)
# video_shader = “/path/to/shader.{cg,cgp,glsl,glslp}”

What I’m doing wrong? Thanks for your help guys. Im struggling…

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss