Reply To: /etc/modules gamecon_gpio_rpi map not working in 3.6

Home Forums RetroPie Project Controller Configuration in RetroPie /etc/modules gamecon_gpio_rpi map not working in 3.6 Reply To: /etc/modules gamecon_gpio_rpi map not working in 3.6

#120298
Profile photo of ffio
ffio
Participant

Create a file called ‘gamecon.conf’ in /etc/modprobe.d/
sudo nano /etc/modprobe.d/gamecon.conf

Add this single line (remember to replace ‘map=0,0,2,0,0,0’ with your own configuration):

options gamecon_gpio_rpi map=0,0,2,0,0,0

Now in /etc/modules just use module name and remove the map parameter:
gamecon_gpio_rpi

Reboot.

Source: https://www.raspberrypi.org/forums/viewtopic.php?f=78&t=15787&start=400

Skip to toolbar