Reply To: RetroPie Multi-Boot Images

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! RetroPie Multi-Boot Images Reply To: RetroPie Multi-Boot Images

#119786
Profile photo of mameshane
mameshane
Participant

Hmm I’m not sure what could be wrong as it works at my end? Can I check you are using ‘.zip’ files for the roms? I’m guessing you must be as that is standard format (and they are appearing when placed in the other folders). I see that one of the recent changes to RetroPie incorporates an ‘Arcade’ rom folder as standard now so maybe my folder clashes with it (if you have updated RetroPie)? Not sure but I guess the issue will be eradicated when I use the latest version of RetroPie on my next dual boot build.

*Edit* – Ahh just realised as I pressed ‘submit’ – it sounds like you haven’t put the rom files into the /home/pi/RetroPie/roms/arcade folder, am I right? I made it so you had the option of using the separate folders as normal (ie mame4all, lr-mame etc), OR use the /arcade/ folder as a catch-all for every arcade system. You need to place the roms files into that folder before the ‘Arcade’ menu appears in Emulation Station, and you will also see screenshots appear (but bare in mind there will be a number of games that are not yet screenshotted due to the new versions of MAME now included that weren’t out when I originally made my image).

Hope this makes sense and Im not barking up the wrong tree but it sounds like that is where the issue is.

Cheers.
Steve

this was the case. thankyou, im still not getting any images show though 🙁 i will have to have more of a look tonight because i think i may have stuffed something up along the way, as i keep getting an error message now loading a mame rom using mame4all emulator.

Skip to toolbar