Reply To: KODI not working under RetroPie 3.6 on Pi 3

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! KODI not working under RetroPie 3.6 on Pi 3 Reply To: KODI not working under RetroPie 3.6 on Pi 3

#119332
Profile photo of yakmag
yakmag
Participant

Looked in the config file here is the results…

/usr/bin/kodi: 1: /usr/bin/kodi: ebiantools: not found
/usr/bin/kodi: 2: /usr/bin/kodi: Version:: not found
/usr/bin/kodi: 3: /usr/bin/kodi: Installed-Size:: not found
/usr/bin/kodi: 5: /usr/bin/kodi: Syntax error: newline unexpected
/usr/bin/kodi: 1: /usr/bin/kodi: ebiantools: not found
/usr/bin/kodi: 2: /usr/bin/kodi: Version:: not found
/usr/bin/kodi: 3: /usr/bin/kodi: Installed-Size:: not found
/usr/bin/kodi: 5: /usr/bin/kodi: Syntax error: newline unexpected
/usr/bin/kodi: 1: /usr/bin/kodi: ebiantools: not found
/usr/bin/kodi: 2: /usr/bin/kodi: Version:: not found
/usr/bin/kodi: 3: /usr/bin/kodi: Installed-Size:: not found
/usr/bin/kodi: 5: /usr/bin/kodi: Syntax error: newline unexpected

Does sound like a corrupted install.

How do you uninstall KODI?

Have tried just installing again over the top and it doesn’t seem to do anything.

Skip to toolbar