Reply To: Snes: Input lag, N64: Sound problems.

#118971

koffieleut
Participant

What emulator are you using and do you use any shaders on the snes emu?
The best thing to start is by using default settings, don’t set your resolution to 1080p, 1280 is enough to play old games 😉 Turn off any shader (later on you can experiment what shader you like),
Use Threated Video, atleast that works on my pi to speed things on.

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss