Reply To: Power switch problem with ControlBlock

Welcome Page Forums RetroPie Project GPIO Adapter, ControlBlock etc. Power switch problem with ControlBlock Reply To: Power switch problem with ControlBlock

#118138

fourfun
Participant

– Does it behave the same when no other USB device is connected?
Yes. I have tried it with everything removed.

– Does the installation of the ControlBlock driver run through with any errors?
No errors

– Which OS are you using so that I could test it out on my site?
Raspian Jesse 4.1

– Which driver are you using? The ones for ControlBlock rev. 1.x or 2.x?
I have tried both. Currently 2.x (clean reimage in between).

– Are you using a toggle or a momentary switch? The ControlBlock needs a toggle switch.
I am using a push toggle switch – not a momentary.

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.