Reply To: AdvanceMAME 1.4 issue with 3.5?

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! AdvanceMAME 1.4 issue with 3.5? Reply To: AdvanceMAME 1.4 issue with 3.5?

#117248
Profile photo of hobbswon
hobbswon
Participant

Ok, updated the setup script and installed advmame from binary. Now the roms will launch from the arcade folder but only .94 not 1.4

I’m definitely using the .106 set, I also tested using the verified .106 split set that I used as the source for my rebuild. It’s a verified .106 set

Skip to toolbar