Reply To: using retropie on a hdmi switch with auto-switch?

#115878

mayner
Participant

but have you tried editing your config file and changing the CONFIG_HDMI_BOOST setting?

i’ve set this to 11 (maximum), but it doesn’t work.

i give up.