Reply To: Kinks from Wheezy to Jessie

#115726

elib55
Participant

I ran into some bluetooth troubles again bc I was stupid and pretty much tried starting from scratch reformatting the microsd and re-writing the OS. btw I could only connect the bluetooth controller when i added
sudo hciconfig hci0 up
sudo bluez-test-input connect 58:2D:89:2E:00:01 (XX:XX:XX:XX:XX:XX)
to the rc.local between fi and exit0.
I don’t know if that a Matricom thing but that took a good portion of my saturday lol.
That being said i’ll just take the long way and do this manually via file manager for now. The only thing i didn’t try was reformatting the usb and putting all those roms back on it (which I have backed up somewhere). although if it were a bad usb flashdrive then why would it manually let me copy files with file manager?

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.