Reply To: RetroPie Multi-Boot Images

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! RetroPie Multi-Boot Images Reply To: RetroPie Multi-Boot Images



Hi Smithers,

I tried to get the ps1 working. I added in the 1001BIOS.BIN which was recommended by TechTipsta.

That went well and rom booted up ok. I started game play and when I couldn’t move crash, I pushed “select and triangle” to get into the settings GUI and changed the control type to retropie + analogue.

From then on the controller had no response I game at all. I have to use the keyboard to quit the game.

I also noticed that for all emulators the PS button now launched the emulator GUI settings and select and start together no longer quits the game. I have to quit from the GUI menu.

I tried reinstalling the retropie files via binary files using ./

This hasn’t sorted the toggle buttons for the menu but I can now access the GUI settings again in the ps1 game. Still doesn’t respond to any other buttons though.

No idea what else to try other than a fresh install. Is there anyway to wipe and reinstall the retropie part Of
Your dual boot without affecting kodi?

Thanks in advance

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss