Reply To: Hotkey Issue (Exiting Emulator) PS3 Controller

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Hotkey Issue (Exiting Emulator) PS3 Controller Reply To: Hotkey Issue (Exiting Emulator) PS3 Controller

#114860
Profile photo of whatgoesup
whatgoesup
Participant

Below is what is contained in my PLAYSTATION(R)3 CONTROLLER.cfg file:
/opt/retropie/configs/all/retroarch-joypads

input_device = "PLAYSTATION(R)3 Controller"
input_driver = "udev"
input_r_y_plus_axis = "+3"
input_l3_btn = "1"
input_r_x_minus_axis = "-2"
input_r_btn = "11"
input_save_state_btn = "11"
input_l2_btn = "8"
input_start_btn = "3"
input_exit_emulator_btn = "3"
input_l_y_minus_axis = "-1"
input_l_btn = "10"
input_load_state_btn = "10"
input_up_btn = "4"
input_r_y_minus_axis = "-3"
input_a_btn = "13"
input_b_btn = "14"
input_reset_btn = "14"
input_down_btn = "6"
input_r2_btn = "9"
input_l_x_plus_axis = "+0"
input_l_y_plus_axis = "+1"
input_r3_btn = "2"
input_right_btn = "5"
input_state_slot_increase_btn = "5"
input_x_btn = "12"
input_menu_toggle_btn = "12"
input_select_btn = "0"
input_enable_hotkey_btn = "0"
input_l_x_minus_axis = "-0"
input_y_btn = "15"
input_left_btn = "7"
input_state_slot_decrease_btn = "7"
input_r_x_plus_axis = "+2"

EDIT: I’m seeing two separate .cfg files one is “PLAYSTATION…” but the other is “SonyPLAYSTATION…” The latter seems to be my original from 1/17 while the former is from 1/23.

Could this be as simple removing the .cfg from today?

EDIT: Upon further inspection the content of the files appear to be identical aside from the name.

Skip to toolbar