Reply To: Updating Kodi

#113894
Profile photo of labelwhore
labelwhore
Participant

The latest version of Kodi for Raspbian Wheezey is 14.2, I believe. I think you need Jessie for 15. However, I can confirm that it works flawlessly in Retropie 3.3 Jessie. (That’s the reason I started fresh recently with 3.3) The retropie script will install Kodi 14.2, then you need to upgrade to 15 once it’s installed.

So install Kodi from the experimental menu, then run these:

sudo apt-get update
sudo apt-get upgrade

http://www.th3rdwave.com/tracks/
^^ my other hobby

Skip to toolbar