Reply To: Mad trying to use gngeopi

#113786

Floob
Member

@helpman – Please note it must match the exact version that is mentioned here:
https://github.com/RetroPie/RetroPie-Setup/wiki/Managing-ROMs

So lr-fba must be fba 0.2.97.30

Yes, bios for neogeo seems to need to be in the roms folder.

RetroPie help guides --> https://goo.gl/Yfy8kj
Please read this before asking for help --> http://goo.gl/eLErnl

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss