xwindows help- retropie 2.5 how to disable screensaver

Home Forums RetroPie Project Everything else related to the RetroPie Project xwindows help- retropie 2.5 how to disable screensaver

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of labelwhore labelwhore 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88232
    Profile photo of juan9999
    juan9999
    Participant

    When I’m not playing games, I’d like to use my distro to display a slideshow

    I’m using 2.5 beta

    I perform the following:

    xstart
    feh -F -Z -z -Y -D5 -p /home/pi/slideshow

    the slideshow seems to work for a while, but after a while, the screen goes black
    if I touch a key it reactivates

    How can I disable the screen saver given that the gui seems to have been removed?

    #88345
    Profile photo of juan9999
    juan9999
    Participant

    I found the following solution

    sudo apt-get install x11-xserver-utils

    xset s off
    xset -dpms
    xset s noblank

    does anyone know how to autoexecute the script?

    • This reply was modified 2 years, 2 months ago by Profile photo of juan9999 juan9999.
    #88347
    Profile photo of labelwhore
    labelwhore
    Participant

    Nope. But I do know that if you set the screensaver time to 0 in emulationstation, the screensaver never comes on.

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar