Works on monitor but not TV

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of raya raya 2 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #81719
    Profile photo of raya
    raya
    Participant

    Hi all!

    I’m currently working on a retropie build in an old broken nes chassi. I’ve gotten so far that I’ve got both my Trustmaster controllers working and I’ve been playing a little.

    However, the emulationstation won’t start on my TV (LG lcd). The screen gets black after the Emulationstations splashscreen. Works like a charm on my pc monitor. Worth mentioning is that I have played one session on the TV that worked without issues. But after configuring second controller and adding a few more ROMS it doesn’t work anymore.

    Tried different powersources from 1A to 2.1A with same results…

    Anyone got an idea on what the problem can be?

    Best regards!
    /Raya

    #81763
    Profile photo of wibell02
    wibell02
    Participant

    I am actually having the same problem but in my case it works on a 720p LCD and not on a 1080p LCD. I’ve tried everything I can think of. Forcing HDMI, forcing VGA, changing/trying different screen resolutions, X and Y configuration. The only way I could get 1080p TV to work was to remove PSX/N64 roms. Depending on which settings I try, sometimes I get a frozen blinking ES splash screen and other times I get a black screen that I can launch games from but cannot see what I’m choosing.

    I’d really like to find a resolution to this annoying problem.

    #81781
    Profile photo of raya
    raya
    Participant

    Hi there and thanks for answering!

    I really got my hopes up after I read your reply and removed all PS and N64 roms. Sadly that did not help…

    Guess I got to keep trying stuff.

    #81784
    Profile photo of karloss
    karloss
    Participant

    I had a similar issue, would work on 17″ monitor, but not on 42″ tv, I have to change my memory split to 256/256 then it started working.

    #81819
    Profile photo of raya
    raya
    Participant

    That did it! Thanks alot for the help!

    I had the value higher then 256 for some reason.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar