Wireless 360 Controller Issue

Home Forums RetroPie Project Everything else related to the RetroPie Project Wireless 360 Controller Issue

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Foil1212 Foil1212 3 years, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2207
    Profile photo of Foil1212
    Foil1212
    Participant

    I followed the instructions for setting up xboxdrv, and I got my wired controller working perfectly. I then changed the setting to wid instead of just id to change it to wireless, powered off the system and plugged in the wireless adapter. The controller reads, but it repeats key presses and acts weird. I’ve tried it with and without the USB hub, same with the wired controller. The wired works both ways and the wireless has the same errors both ways.

    I don’t think it’s a power issue because I’m using an approved product, and it works fine with the wired controller.

    Does anyone have any suggestions?

    Sorry if this is a repeat post, I looked at the topics of the first page of threads and tried to google search something on it, but nothing turned up.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar