Wiimote problem :/

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of tandre tandre 2 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85558
    Profile photo of tandre
    tandre
    Participant

    Hi all,

    I’m trying this guide with method 1 :
    https://github.com/retropie/RetroPie-Setup/wiki/Wiimotes-with-classic-controllers
    method :2

    edit

    • This topic was modified 2 years, 3 months ago by Profile photo of tandre tandre.

    #85584
    Profile photo of tandre
    tandre
    Participant

    finally I’ve make it works!

    Unfortunately A,B,1,2 are taken as SAME button 🙁
    I could only pair with emulation station : up,down,left,right,home,plus,minus

    How to fix?

    #85625
    Profile photo of GameRockeR
    GameRockeR
    Participant

    I recommend to you the method 2 for Wiimote controllers. The configuration files in the tutorial for method 2 are awkward, but I managed to re-configure it in a proper way and I’m very pleased with the results. The only problem I still have, is that the analogue joysticks are not detected nor working, but the d-pad and every button is working flawlessly. I even managed to re-adjust that annoying problem with the piFBA emulator, no more inverted up and down joystick!

    #85639
    Profile photo of tandre
    tandre
    Participant

    I recommend to you the method 2 for Wiimote controllers. The configuration files in the tutorial for method 2 are awkward, but I managed to re-configure it in a proper way and I’m very pleased with the results. The only problem I still have, is that the analogue joysticks are not detected nor working, but the d-pad and every button is working flawlessly. I even managed to re-adjust that annoying problem with the piFBA emulator, no more inverted up and down joystick!

    thank you for the reply!

    I don’t understand why a,b,1,2 are taken as same button in emulation station 🙁
    what do you have in your “mywminput”?

    p.s. I couldn’t do copy/paste because of some type problem, did you encounter the same problem?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar