WiFi Not working

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of CamCroz99 CamCroz99 2 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #83806
    Profile photo of CamCroz99
    CamCroz99
    Participant

    My Pi arrived today and I installed RetroPie successfully. I got into the desktop mode and tried to enable my WiFi card (Edimax EW-7811Un) but it says “Association request to the driver failed”. I have tried to manually install the driver but that doesn’t work. I am lost an frustrated. Any help would be appreciated.

    UPDATE: I reset my router to factory settings and everything is working. I’m not exactly sure what was causing it but all is good.

    • This topic was modified 2 years, 4 months ago by Profile photo of CamCroz99 CamCroz99.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar