Where do I put the BIOS file to the GBA emulator to work

Home Forums RetroPie Project Everything else related to the RetroPie Project Where do I put the BIOS file to the GBA emulator to work

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Roo Roo 2 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #85375
    Profile photo of geasehoward696
    geasehoward696
    Participant

    I’m using WinSCP and it has a folder labeled BIOS but if I put the file in there nothing happens I can’t find the home/pi/RetroPie/emulators/gpsp/raspberrypi/ directory I’m banging my head against the wall with this one can anyone help me?

    #85379
    Profile photo of GameRockeR
    GameRockeR
    Participant

    Put it right in the raspberrypi folder if you are using the latest retropie image.

    copy the bios in this path: /opt/emulators/gpsp/raspberrypi

    • This reply was modified 2 years, 3 months ago by Profile photo of GameRockeR GameRockeR.
    #85382
    Profile photo of geasehoward696
    geasehoward696
    Participant

    I’m new to all this so when you say something like that I don’t know what that means so if you could elaborate if possible that would be great.

    #85385
    Profile photo of GameRockeR
    GameRockeR
    Participant

    Using WinSCP navigate to this folder /opt/retropie/emulators/gpsp/raspberrypi/ (if using retropie 2.3) is you are using retropie 2.4 go to this folder /opt/retropie/emulators/gpsp/, right there copy your gba bios named gba_bios.bin. After this step go to folder /home/pi/Retropie/roms/gba/ and here copy your gba roms unzipped.

    • This reply was modified 2 years, 3 months ago by Profile photo of GameRockeR GameRockeR.
    #85387
    Profile photo of geasehoward696
    geasehoward696
    Participant

    Thank you very much I got it working!

    #85395
    Profile photo of Roo
    Roo
    Participant

    FYI, in the latest builds, there is no /opt/retropie/emulators/gpsp/raspberrypi. I just put the GBA BIOS in /opt/retropie/emulators/gpsp and it worked.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar